Raids: Damage Done Problem And Freezing!

Report Bugs and any problems you may experience in the game

Moderator: mtormo

Raids: Damage Done Problem And Freezing!

Postby 5Cats » 29 Jan 2016, 17:28

Hi!
Raids were not working at all this morning: refused to load, ate my ticket, wasn't even showing both of them.
But then it got better (after I re-booted my machine) and looks like there's a new build number.

However: I was smashing the raid, did terrific damage, but Rommel killed me on the very last turn: it said I only did 88 total!!
I did 82 on the final turn ALONE! (Marines, Mosin, many Exercise Tigers! 26-28 iirc and a 4-2 B-17 and 22 point Blitz artillery) it should easily have been over 200... maybe 300!

If you die? Does that reduce your damage done total? Or is it just a bug in the display?

And 5_boredcats still hasn't gotten the Raid Reward properly, missed the Points to buy the shop items! Got the gold & pack. That should be easy to verify! It has 100 points (solo raid) but not the Platoon Raid points!

And 5cats still didn't get the Weekly Platoon Reward, it was simply not there. (Pretty sure, I was so shocked!) piles of gold and an Officer Pack.

Edit: Humm, not working perfectly after all! It froze on the final turn of my Solo raid. The AI was starting it's turn when the spinning wheel showed up and... frozen. Then the "white screen of death" with the ! on it, might be my end but everything else is working fine. It counted most of the damage done, there was only 44 life left in the raid (so close!) but it showed 54 after the re-booting.

Edit #2: And the Mission froze too. It was about to start my turn (S-Grad Hard, Day-3) and it froze. Some pop-up information worked, and Kong chat still worked, but the spinning circle stayed there. Had to exit the browser. Of course I was doing good! 59 life still left for Day-4...
Fight Bravely!
User avatar
5Cats
Colonel
Colonel
 
Posts: 943
Joined: 03 Feb 2015, 19:41
Location: Canada

Re: Raids: Damage Done Problem And Freezing!

Postby Aleksandr » 29 Jan 2016, 20:12

Yep, I also don't see the multiplayer raid, and I've lost my progress in sigle raid. I was about 1/3 in it, then after I finished the game, I was at the very beginning.
Missions sometimes freeze, too.

edit: Yep, the restart helps, I see both raids and the progress is restored. Strange bug...
User avatar
Aleksandr
Second Lieutenant
Second Lieutenant
 
Posts: 309
Joined: 05 Sep 2015, 21:28

Re: Raids: Damage Done Problem And Freezing!

Postby nAFAI » 01 Feb 2016, 11:49

Hello guys,

Could you report if that happens again? we had server side issues on friday during the times you report them and they most probably are linked with those cases, seems like the comunication client/server was inconsistent, it should be fixed by now but just to make sure it was a connectivity issue, if it happens again please let us know again so we can check with the server logs.

Cheers!
nAFAI
WWIITCG Admin
WWIITCG Admin
 
Posts: 834
Joined: 25 Jun 2013, 16:17

Re: Raids: Damage Done Problem And Freezing!

Postby RedRain » 03 Feb 2016, 12:21

Received all raid rewards for the last week this time. Hope it would work right from now.
RedRain
Master Sergeant
Master Sergeant
 
Posts: 77
Joined: 04 Jun 2015, 18:29

Re: Raids: Damage Done Problem And Freezing!

Postby 5Cats » 03 Feb 2016, 15:24

Yay!
I got the Raid Rewards properly with 5_boredcats AND the missing one from last week was there too! :) Yay!
Fight Bravely!
User avatar
5Cats
Colonel
Colonel
 
Posts: 943
Joined: 03 Feb 2015, 19:41
Location: Canada

Re: Raids: Damage Done Problem And Freezing!

Postby BigPapa_P » 03 Feb 2016, 21:48

I had similar problems last week though not as bad as 5Cats. I did not get raid rewards however.
BigPapa_P
Private
Private
 
Posts: 1
Joined: 03 Feb 2016, 21:47

Re: Raids: Damage Done Problem And Freezing!

Postby 5Cats » 04 Feb 2016, 15:41

BigPapaP: Several guys in War Cats had troubles getting Raid Rewards, last week and this week too!

But we got those missing rewards eventually, it just took an extra week.

Damage Done Bug: IDK why, but a few times it said I did very low damage when, like I said above, it should have been much higher! I don't think it happened last week, just the first week.

However? I've been killed and still done the correct damage (around 140 iirc) so that wasn't it.
And I've topped 300 (121 on one turn, 377 total! My personal record, lolz!! No, not with adding +2 turns) and it didn't score wrong...
Fight Bravely!
User avatar
5Cats
Colonel
Colonel
 
Posts: 943
Joined: 03 Feb 2015, 19:41
Location: Canada

Re: Raids: Damage Done Problem And Freezing!

Postby nAFAI » 05 Feb 2016, 13:07

5Cats wrote:Damage Done Bug: IDK why, but a few times it said I did very low damage when, like I said above, it should have been much higher! I don't think it happened last week, just the first week.


We have seen that happening, usually due to a server or connectivity problem, where there is a delay on sending the damage you have done each turn to the server, this is unfortunate but can happen, we are looking for ways for optimizing this, but in the meantime I will recommend to wait a couple of seconds before leaving the battlefield.

Cheers!
nAFAI
WWIITCG Admin
WWIITCG Admin
 
Posts: 834
Joined: 25 Jun 2013, 16:17


Return to Technical Support

Who is online

Users browsing this forum: No registered users and 3 guests