Disconnects, freezes, and crashes

Report Bugs and any problems you may experience in the game

Moderator: mtormo

Disconnects, freezes, and crashes

Postby jcwill23 » 22 May 2016, 17:55

Since the update, I believe the situation is better.
But they are not completely gone.
I've only had one "lost Internet" in PvP. So that's nice.
But usually at least one freeze or crash per day. Usually more.

I had a new one today where the buttons would show the depressed state but nothing happened.
I was trying to look at the Platoon Rewards, but none of the buttons, including the X would respond with an action, only a visual confirmation that they had been pressed.
That hasn't happened again, yet.

JC
jcwill23
First Lieutenant
First Lieutenant
 
Posts: 446
Joined: 28 Dec 2015, 22:55
Location: Florida USA

Re: Disconnects, freezes, and crashes

Postby 5Cats » 23 May 2016, 14:11

That sounds like a 'random connection issue' as opposed to a re-occurring bug eh?
I've seen similar things in the past, not very often luckily!

I agree: it's better MOST of the time, but yes, 1-3 frozen screens, seeming completely random, per day for sure (2x for me eh?)

And lots of pull-down menu errors. You know when you open a Raid menu and they're "all green" showing no damage? When the little white circle doesn't spin before it opens. Or it tries to open all 4, but gets stuck. Exit and try again...

Sometimes the Mission page loads as blank: just the background. And last night I tried to switch form Hard Campaign to Normal? No go! Exit the game & do over. Sheesh I was just trying to get some 3 Stars on Normal since I had made a "Do Not Kill" deck for Hard... :roll:
Fight Bravely!
User avatar
5Cats
Colonel
Colonel
 
Posts: 943
Joined: 03 Feb 2015, 19:41
Location: Canada


Return to Technical Support

Who is online

Users browsing this forum: No registered users and 2 guests

cron