Mission Reward Bug

Report Bugs and any problems you may experience in the game

Moderator: mtormo

Mission Reward Bug

Postby alemán » 26 Feb 2016, 17:21

Hi there,

just got a bug at the end of the mission. the game wont open the general pack from dday and has been stuck at loading for 5 mins ... now it says the con is lost ???
here are 2 pics ... pls help.

Image

Image
User avatar
alemán
Master Sergeant
Master Sergeant
 
Posts: 97
Joined: 09 Jun 2015, 22:08

Re: Mission Reward Bug

Postby 5Cats » 26 Feb 2016, 19:23

One picture :) But it shows what's going on. Oh, there's the other one. Have to click "Show Picture" in the tiny black box.

It's the "re-download" bug... but at the end of the match!

When it happens during your turn? It re-draws your hand and re-loads your AP! Then makes the cards in play glitched.

When it happens during AI's turn? It reloads, plays 2-3 turns really fast! You cannot give orders or play AP, the machine just zooms through then turns.

So, I guess when it hits at the end of a match? This is the result. What a strange bug, eh?
Fight Bravely!
User avatar
5Cats
Colonel
Colonel
 
Posts: 943
Joined: 03 Feb 2015, 19:41
Location: Canada

Re: Mission Reward Bug

Postby nAFAI » 01 Mar 2016, 13:17

Hey Skuzi,

Thanks for the report, we are indeed still looking at the causes of this bug in the meantime I have reimbursed you the General Pack that you were not able to claim after finishing the mission.

Cheers!
nAFAI
WWIITCG Admin
WWIITCG Admin
 
Posts: 834
Joined: 25 Jun 2013, 16:17


Return to Technical Support

Who is online

Users browsing this forum: No registered users and 5 guests

cron