Raid Damage Not Recorded Properly

Report Bugs and any problems you may experience in the game

Moderator: mtormo

Re: Raid Damage Not Recorded Properly

Postby 5Cats » 24 Feb 2016, 04:18

The last few Raids went smoothly. That's nice!

5_Boredcats: Because of all the added life? I may not finish my 2nd Solo Raid.

Solo Raid #2: Showed 346 life on last turn. End Page said (512) - 151 = 346. But it does not, the math is wrong. Also? I did 156 damage, not 151.
The Raid page showed 361, which is correct for 151 damage, but not for the 156 I actually did.

Solo Raid #3: Showed... 48 life on last turn :) (361) - 313 = 48. Except I really did 316 damage. Finally!

Raid page said: 547!!! No, not really :lol: it did say 57 though. So, yet again, some bugs! But at least I should beat it...

Now? If that had been able to defeat it, and then it added 9 life? I'd get to hit it again for 2x points. *sigh* Cheated out of my exploiting the bugs!! (No, not really! :roll: It's not MY fault they bug, I don't do it intentionally. I have no idea why they happen, eh?)

Lolz! It actually stayed dead!! Was on a pace to do a LOT of damage too 8-) Anyhow, I manage to overcome the bugs...

Team Raid #1: Bugged: Started Hard fresh, no one else attacking it. the end page said (22,000) - 231 = 21,779 Of course it should be 21,769! And the last turn's total was also 779...
On the last turn? It started at 846 and I did 77 damage. It counted some of the damage, then returned to 846, then went to 779 rather than 769. The 109th did 10 damage with Brutality, it didn't seem to get counted. The Red number that came up underneath was only 67, I think. The left part of some of those numbers gets a bit cut-off...

Anyhow? Sad to see.

Team Raid #3: Bugs Again! 4th turn: 19,860 - 22,9,3 the Life went down, then back up to 860, then down to 848. It seems to have lost the 22 along the way. (Medium this time, it was already slightly damaged.)
On the end page it showed (19,895) - 208 = 19,709? What the heck? Off by +32.

http://imgur.com/JFD8Uwz

Anyhow, I hope these recurring problems are fixed! The "Down Up Down" , the lost damage, the added life, the bad math...

And of course! 4th Team Raid: (21,698) - 215 = 21,512... or not! 21,483 for +29... *sigh*
Fight Bravely!
User avatar
5Cats
Colonel
Colonel
 
Posts: 943
Joined: 03 Feb 2015, 19:41
Location: Canada

Re: Raid Damage Not Recorded Properly

Postby nAFAI » 24 Feb 2016, 12:20

Hey,

Just to say that we have this on our sight and are investigating it, so far it's been really tricky so we have still no good clues on what could be the issue a part from connectivity issues but that shouldnt cover the 100% of the cases, something is still looking weird. We will keep you posted!
nAFAI
WWIITCG Admin
WWIITCG Admin
 
Posts: 834
Joined: 25 Jun 2013, 16:17

Re: Raid Damage Not Recorded Properly

Postby 5Cats » 24 Feb 2016, 16:31

If I have a bunch of Tabs open? Or am running fresh off a re-boot? It doesn't seem to make any difference.
Or time of day (for local IP slowdowns & such things) either.

5Cats: Solo Expert Raid #1: (2200) - 148 = 2052 is correct! On the Raid Page? 2096... +44!
On the final turn? The Marines and Sakai did 32 & 12 Straight damage (44) and the Tortoise did 8 Brutality. A mix of Brutal and Direct at the Leader (Straight), this time the Direct got lost, it's usually the Brutality...

Solo Raid #2: Final Turn score 2018. End Page said (2096) - 75 = 2018 But that's wrong math: 2021. And 2021 showed up on the Raid Page after. I actually DID 78... so it's +3 Life added & 3 points not counted. Afrika did -3, but on turn-2, not turn-1.

Solo Raid #3: I did -77 & died on the second last turn. The final life total was 1944. The end page said (2018) - 77 = 1944 But obviously? it should read 1941... nothing did 3 damage in the match. The Raid Page also shows 1944.

Solo Raid #4: This one's weird! The final score said 1760. The End page said (1944) - 183 = 1760. Incorrect math, obviously. But the Raid page gave the correct number: 1761. In this case? Not an added life. I did do 183 and wondered why the Final Day total was wrong, but it wasn't my maths! Lolz!

The last 3 Hard Team Raids went smoothly! So it's 4/8 errors, half again. At least 3 of them were pretty small.
Fight Bravely!
User avatar
5Cats
Colonel
Colonel
 
Posts: 943
Joined: 03 Feb 2015, 19:41
Location: Canada

Re: Raid Damage Not Recorded Properly

Postby 5Cats » 24 Feb 2016, 20:56

5_Boredcats Turn! Expert Solo & Hard Team.

Solo #1: Things were going smoothly, ended at 2018 correctly...Raid page says 2031... +13.

My Elite Marines did 13 Brutality on the 2nd last turn, then were destroyed by Bergers. Otherwise nothing else did 13.

Team #1: Another player was attacking too, but I still observed some obvious issues.
In an attack on the 4th turn (this seems common on that turn!) the damage went: 18,053, 987 (correct) 993 and stayed there. I doubt the other guy played a Not One Step, but it's possible.

The next 2 attacks went properly.
However? On the End Page it said I did 221 damage. This cannot be correct! I did 41 total the first 3 turns (yay Hetzer!) then 68 (the turn it glitched, but only for +6) then 102, 107. That makes 318! Did it lose 97 damage I did?

IDK about the Life total, it did subtract it during the turns but... who knows if it stayed where it should have been?

This was the final turn: (Yes, a lot of Buffing went on! Lolz!)

R-2 Ramcke: Howitzer, Browning: 21(x2) -9 (defender) = 33 Brutality.
R-2 Grosser: Vampyr & Gunto: = 23 Straight
R-2 New Rangers, Howitzer = 15(x2) (30) Straight
R-3 109th, Mosin = 21 Straight.

Because there was another player attacking, I cannot check the start & end totals, but the real damage was 318 absolutely. Not 221.

:idea: Another Bug: When I open The Solo Raid: Neptune Expert? It says "OP Neptune: Hard" :idea:

Solo Raid #2: It killed me before the last turn: did 117 damage which was recorded properly. 2031 - 117 = 1914.
But the Raid Screen showed 1940. +26.
The R-2 Elite Marines (Howitzer) did 26 on the 2nd last turn, the turn before getting killed.

Happily? The last 4 Raids went smoothly! Except for Bergers eating me for lunch...
Fight Bravely!
User avatar
5Cats
Colonel
Colonel
 
Posts: 943
Joined: 03 Feb 2015, 19:41
Location: Canada

Re: Raid Damage Not Recorded Properly

Postby 5Cats » 25 Feb 2016, 19:06

Thursday: I wasn't tracking every number today, but things looked a lot better!
No glaring errors, the numbers at the end matched the numbers after the Raid, didn't notice any damage vanishing. :)

Nothing changed on my end, so if there was a fix on the game's side? It seems to be working. Cheers!
Fight Bravely!
User avatar
5Cats
Colonel
Colonel
 
Posts: 943
Joined: 03 Feb 2015, 19:41
Location: Canada

Re: Raid Damage Not Recorded Properly

Postby nAFAI » 26 Feb 2016, 15:55

5Cats wrote:Thursday: I wasn't tracking every number today, but things looked a lot better!
No glaring errors, the numbers at the end matched the numbers after the Raid, didn't notice any damage vanishing. :)

Nothing changed on my end, so if there was a fix on the game's side? It seems to be working. Cheers!


Not yet, but we have made advancements on it, we still are figuring out all the cases though!
nAFAI
WWIITCG Admin
WWIITCG Admin
 
Posts: 834
Joined: 25 Jun 2013, 16:17

Previous

Return to Technical Support

Who is online

Users browsing this forum: No registered users and 6 guests

cron