Losing internet connection

Report Bugs and any problems you may experience in the game

Moderator: mtormo

Losing internet connection

Postby Brickie » 01 Jun 2015, 15:58

I just started playing pvp. Of my 5 games i played, 3 were lost. I got the message that i lost the internet connection, hence the loss. The problem is that my connection is fine. I'am playing on a ipad.
Is this a bug? Or i'am missing something?
Brickie
Private
Private
 
Posts: 2
Joined: 01 Jun 2015, 15:51

Re: Losing internet connection

Postby nAFAI » 02 Jun 2015, 09:50

Hey Brickie,

We are invesitigating the logs for the last days from our server partners to see if there were some pikes, we will let you know if we discover anything strange, please don't hesitate to let us know in case you experience something similar.

Cheers!
nAFAI
WWIITCG Admin
WWIITCG Admin
 
Posts: 834
Joined: 25 Jun 2013, 16:17

Re: Losing internet connection

Postby Bsdomingues » 02 Jun 2015, 18:03

i only do now the historical mission on my ipad for the same reason.half of the pvp games i've lost was because of the internet connection...i guess the portuguese internet has something against ipad. it only happens with my ipad and only on pvp games..lol
Bsdomingues
Sergeant
Sergeant
 
Posts: 33
Joined: 10 Jan 2015, 18:59

Re: Losing internet connection

Postby Brickie » 02 Jun 2015, 20:14

I play a lot of online games using my ipad, like hearthstone. This game is the only one that reports a problem with the internet connection. That makes me wonder if this is a bug, something with the ipad or indeed problem with my WiFi.
Brickie
Private
Private
 
Posts: 2
Joined: 01 Jun 2015, 15:51

Re: Losing internet connection

Postby nAFAI » 03 Jun 2015, 10:04

Brickie wrote:I play a lot of online games using my ipad, like hearthstone. This game is the only one that reports a problem with the internet connection. That makes me wonder if this is a bug, something with the ipad or indeed problem with my WiFi.


Can you tell me your ingame username Brickie?

I will try to check your logs just in case there isn't an internal error causing those disconnections, I'm worried now that you both mention it's mostly happening in iPad that there could be a problem in the cross-platform settings for iOS.

Thanks!
nAFAI
WWIITCG Admin
WWIITCG Admin
 
Posts: 834
Joined: 25 Jun 2013, 16:17


Return to Technical Support

Who is online

Users browsing this forum: No registered users and 4 guests