funny desync behaviour

Report Bugs and any problems you may experience in the game

Moderator: mtormo

funny desync behaviour

Postby Toyyon » 09 May 2015, 11:54

Hi guys ,

not sure if this is a new type of desync bug or if I just experienced the first time.
Usually when there is a desync I instantly lose or the Screen gets frozen.
This time the game kept running. My Opponent stacked 2 Units above each other and even deployed 2 Legendaries on the field.
The game kept running for like 6 or 7 turns before I lost bc of desync.
Was a funny to watch match though :D

Image

cheers

P.S.: The origin of the desync issue could be on my end in this case (unreliable router atm).Just wanted to report it , bc I was curious why the game didnt end immediately and it might help you in case the Problem was not on my end^^
Toyyon
Sergeant Major
Sergeant Major
 
Posts: 109
Joined: 29 Mar 2015, 08:40

Re: funny desync behaviour

Postby 5Cats » 10 May 2015, 04:41

It looks a >>little bit<< like that weird Mission bug, where your AP resets, and the units in play become "ghosts"... units "stack" then too, eh? Their images carry on to the next day, but are not in play any longer.
Fight Bravely!
User avatar
5Cats
Colonel
Colonel
 
Posts: 943
Joined: 03 Feb 2015, 19:41
Location: Canada

Re: funny desync behaviour

Postby Toyyon » 10 May 2015, 09:55

Yep , but the difference is that this hapened in a PvP match.
And the two Maus Units were not a visual bug. Their abilities applied for both each turn , so each of the R1 Mice damaged my Units at the start of a turn :D
Toyyon
Sergeant Major
Sergeant Major
 
Posts: 109
Joined: 29 Mar 2015, 08:40

Re: funny desync behaviour

Postby 5Cats » 10 May 2015, 16:58

Oh my! That's entirely different them :o
And a handy weapon to have... 2x Maus, 2x Rommel, 2x B-17... :lol:
Fight Bravely!
User avatar
5Cats
Colonel
Colonel
 
Posts: 943
Joined: 03 Feb 2015, 19:41
Location: Canada

Re: funny desync behaviour

Postby nAFAI » 11 May 2015, 10:48

Thanks for letting us know Toyyon,

I will have a look at the logs and see if there is something more going on or it's just a connectivity problem.

Cheers!
nAFAI
WWIITCG Admin
WWIITCG Admin
 
Posts: 834
Joined: 25 Jun 2013, 16:17


Return to Technical Support

Who is online

Users browsing this forum: No registered users and 19 guests