Connection issues (Wi-Fi, GSM)

Report Bugs and any problems you may experience in the game

Moderator: mtormo

Connection issues (Wi-Fi, GSM)

Postby ubik1983 » 16 Apr 2015, 16:47

I have a very strange problem.

When I turn on the WWII application after a while my internet is disconnects - no difference Wi-Fi, GSM.
At first I thought it was a problem with android or sim card so I restored the phone factory default, but problem is not disappear.
If it was a problem to GSM internet only that could be a sim card problem - but Wi-Fi connection have same problem
It could be a problem with the modem so I was thinking about sending my phone to the service, but I noticed that when I'm not using the WW II application problem does not occur.

After run WWII GSM my internet disconnects after less than a few minutes.
I have it still enabled mobile internet, but data transmission stops working, and I must turn off it and on manually.
When I use Wi-Fi internet I have disconect only few times per day.
Before adding platoons I did not have this problem.

I use HTC one m8, Android 5.0.1 with HTC Sense 6.0
Sorry for my bad english.
ubik1983
Private
Private
 
Posts: 11
Joined: 16 Apr 2015, 16:13

Re: Connection issues (Wi-Fi, GSM)

Postby nAFAI » 17 Apr 2015, 10:14

Hello ubik1983,

Thanks for your report! Just to make clear that I understood your problem compeltly.

Are you saying that the game is turning your GSM connection off? or that you simply get disconnected from the game even if you have your GSM active?

We will be performing some tweaks to the our connectivity system next week so I will keep you informed once we deploy those fixes.

Cheers!
nAFAI
WWIITCG Admin
WWIITCG Admin
 
Posts: 834
Joined: 25 Jun 2013, 16:17

Re: Connection issues (Wi-Fi, GSM)

Postby ubik1983 » 17 Apr 2015, 18:44

As for the GSM connection I see the 3G icon but I can not make any connection or open web page - transfer is reduced to 0 - so i must restart connection manualy.
(The connection seems to be established, GSM internet option is enabled, but the flow of information is completely blocked)
For Wi-Fi I also lose connection and icon from top taskbar - I can't connect to any network - so I must restart connection manualy by turning Wi-Fi off then on.
(Wi-fi option is enabled, no Wi-Fi range icon in taskbar, and I can't connect to any network without turning modem off)

I think it may have something to do with the message of connection with another device.
Today, I have not seen this message. I can play without interruption, but game says me I have breaks in connections - but when i try load web page or refresh info in others apps I can do it.
But it may already be causing too slow connection for this app. Today I can continue playing after disconnect when game reconnect.

Before the game updates I don't have this problems. Sometimes game says me I losse connection but I can play after recconect like today.
So we can say that when the message appeared in the game conneced with another device - device losing connection completely.

I had this two days so that's all what I was able to find out.

The worst was blocking the Internet connection - today i did not have this.
If anything changes I write here.

Thank you for your interest.
ubik1983
Private
Private
 
Posts: 11
Joined: 16 Apr 2015, 16:13

Re: Connection issues (Wi-Fi, GSM)

Postby ubik1983 » 18 Apr 2015, 21:48

The last two days I have not played too much but I managed to collect some gold bars and and once win mission battle for stalingrad at lvl hard.
I was very happy, becouse I win russian card pack with legendary Mosin-nagnat card. I like this card very much. I planed to used then with 1ST Marine Corps in mission when fast damage is needed to pass.

After win i go to take shower, and when I back i see i have something what called rollback to day before yesterday.
So i lose something about 500 gold bar and this card.

I am not very angry becouse sometimes i have double reward from daily reward, sometime I have unfinished mision what I made and I take card or gold twice.
But all this puts a question mark and further sense of the gameplay (at least for now ).

during these two days I could not check the state of the game (game progress) and does not see the contents of shop.
After rollback I can do it but I lose 500 gold bars and legendary card...

The whole time I played as connected with facebook, and I have WI-Fi connection crash and then rollback come.

Anyone of you have a rollback in this time too ?
ubik1983
Private
Private
 
Posts: 11
Joined: 16 Apr 2015, 16:13

Re: Connection issues (Wi-Fi, GSM)

Postby ubik1983 » 20 Apr 2015, 16:39

Today I lost all the gold and all the cards - even in browser version.

I had 85-90% normal and rare cards - more then half double.
Almost half epic cards - some double. And 7(8) legendary. Becouse i lose one by rollback and 27000 gold bars.
ubik1983
Private
Private
 
Posts: 11
Joined: 16 Apr 2015, 16:13

Re: Connection issues (Wi-Fi, GSM)

Postby nAFAI » 21 Apr 2015, 16:40

Hey ubik1983,

It seems there was definetly something strange on your profile, we will get your profile back and reimburse you the missing cards, could you send us an email to info@frozenshard.com with your current username (it will mostly have changed again) you can check your username by going to the pvpscreen and clicking on the customize character button, if you can also attack a link to your facebook profile it will also help us find your missing profile.

Thanks a lot in advance, and sorry for the inconveniences this has caused you!! We will do our best to compensate you for the troubles.

Cheers!
nAFAI
WWIITCG Admin
WWIITCG Admin
 
Posts: 834
Joined: 25 Jun 2013, 16:17


Return to Technical Support

Who is online

Users browsing this forum: No registered users and 3 guests