Page 1 of 1

PVP Problems

PostPosted: Wed Mar 01, 2017 3:27 pm
by thebcar
Hey there,
Its happened quite a few times in the past week, 5 or 6 times now. I'll be playing an fs_"whatever"(a bot) and everything will be perfectly fine the entire game. But as soon as I get teh bots hp below like 20(not sure of the exact numbers) , basically when i can win next turn guaranteed , i lose connection in the match.
I can still global and gym chat, open new windows in my browser, so my internet connection is fine, i literally just lose connection with the match and thats it.

But its not even so much that i lose connection to the match, its weird. Just now, i lost connection, it reconnected in 3 seconds, the bot played its cards and it went to my turn. On my turn i couldn't play anything, when i tried it gave the message saying I "needed internet connection to perform that action" (again my connection was fine) The turn timer was still running and when it ran out it said it was auto attacking ; i had enough on the board to win so i waited figuring the auto-attack would end the game. Wrong! My monsters never attacked and I ended up losing to a lost connection lol.

Im not sure if others have this issue but its kinda been bothering me so i thought id mention it. Hope this info helps :)

*sigh* 1st match of the new season, connection loss to a bot; thats gotta be a good sign :lol:
Cheers!

Re: PVP Problems

PostPosted: Thu Mar 02, 2017 7:37 am
by Kramito
Hello thebcar,

Thanks for the report, We'll check it.

Cheers,

Re: PVP Problems

PostPosted: Mon Mar 20, 2017 5:16 am
by slikfinga_bw
Kramito,

Can you look into the details of my match with L-Quen_Saa? I played but then got desynch'd . The match occurred around 1:11 AM Eastern Time (USA)

Re: PVP Problems

PostPosted: Mon Mar 20, 2017 7:53 am
by Kramito
Hello Spidey_x,

I'll check the match, in a first look it seems a connection issue but I'll double check it.

Thanks again for bringing this issues for us to investigate.

Regards,